CVE-2022-3075

From Exploited flaws, HARD’s guide to the flaws being used in attacks · Checked
This article is about a flaw in Chrome and other Chromium browsers. For every flaw being used in attacks, see Exploited flaws; for Google’s, see Google flaws being used in attacks.

CVE-2022-3075 is a security flaw in Chrome and other Chromium browsers, the open-source browser that Chrome, Edge, Brave and Opera are built on. Attackers can get past a security protection in Chrome and other Chromium browsers. The US Cybersecurity and Infrastructure Security Agency (CISA) added it to its catalog of flaws known to be used in attacks on 8 Sep 2022.[1]

Chrome and other Chromium browsers is in things households have, such as phones, computers, browsers and everyday apps, so the fix matters at home as much as at work. Fixed in version 105.0.5195.102 of Chrome.

Description

CISA calls it an insufficient data validation in Google Chromium Mojo. In its words: “Google Chromium Mojo contains an insufficient data validation vulnerability that allows a remote attacker, who has compromised the renderer process, to potentially perform a sandbox escape via a crafted HTML page. This vulnerability could affect multiple web browsers that utilize Chromium, including, but not limited to, Google Chrome, Microsoft Edge, and Opera.”[1]

The underlying weakness is improper input validation (CWE-20), in MITRE’s list of common software weaknesses.[2]

It scores 9.6 out of 10 on the Common Vulnerability Scoring System, which rates it critical, scored by NVD using CVSS 3.1.[2]

Affected versions

NVD’s record lists one fixed version: everything before it is affected.[2]

ProductFixed in
Chrome105.0.5195.102

Every device with Chrome and other Chromium browsers needs the update.

Exploitation

CISA added it to its catalog of known exploited vulnerabilities on 8 Sep 2022. CISA lists a flaw only when it has reliable evidence of it being exploited, and gave US federal agencies until 29 Sep 2022 to fix it.[1]

FIRST’s Exploit Prediction Scoring System, which estimates how likely a flaw is to be used in attacks in the next 30 days from what it sees across the internet, puts it at 6%. That’s in the top 7% of the flaws it scores.[4]

CISA assesses it as not automatable: each attack takes some work.

CISA doesn’t say who was attacked, or how.

Fix

Google has published a fix or advice.[3] CISA’s required action: “Apply updates per vendor instructions.”[1]

  1. Update Chrome and other Chromium browsers now.Chrome updates itself, but only finishes when you restart it: open the menu, choose Help, then About Google Chrome, and click Relaunch. Edge, Brave, Opera and Vivaldi need the same. Then turn on automatic updates, so the next fix arrives on its own.
  2. Check you’re on 105.0.5195.102 or later.Fixed in version 105.0.5195.102 of Chrome. Anything older is what attackers are going after.
  3. If there’s no update, stop using it.CISA’s advice when a flaw being used in attacks has no fix is to stop using the product until it does.

Timeline

DateEvent
CISA adds it to its catalog of flaws known to be used in attacks.[1]
The flaw is made public in the National Vulnerability Database, with a severity score of 9.6.[2]
CISA’s deadline for US government agencies to fix it.[1]
FIRST puts the odds of it being used in attacks in the next 30 days at 6%.[4]

See also

Other Chrome and other Chromium browsers flaws

Other Google flaws

  • CVE-2026-111497, Google Brotli: unchecked return value ·
  • CVE-2026-58704, Google Pixel: improper authorization ·
  • CVE-2026-87491, Chrome and other Chromium browsers: out of bounds write ·
  • CVE-2026-85046, Chrome and other Chromium browsers: type confusion ·
  • CVE-2026-11645, Chrome and other Chromium browsers: out-of-bounds read and write ·

Other improper input validation flaws

  • CVE-2026-93952, Arista VeloCloud Orchestrator: improper input validation ·
  • CVE-2019-1068, Microsoft SQL Server: remote code execution ·
  • CVE-2026-12569, PTC Windchill and FlexPLM: improper input validation ·
  • CVE-2026-34910, Ubiquiti UniFi OS: improper input validation ·
  • CVE-2026-6973, Ivanti Endpoint Manager Mobile (EPMM): improper input validation ·

Added the same day

  • CVE-2022-27593, QNAP Photo Station: externally controlled reference ·
  • CVE-2022-26258, D-Link DIR-820L: remote code execution ·
  • CVE-2020-9934, Apple iOS, iPadOS, and macOS: input validation ·
  • CVE-2018-7445, MikroTik RouterOS: stack-based buffer overflow ·
  • CVE-2018-6530, D-Link Multiple Routers: OS command injection ·

Every Google flaw on CISA’s list · Everything added in September 2022

References

  1. ^ Cybersecurity and Infrastructure Security Agency. “Google Chromium Mojo Insufficient Data Validation Vulnerability”. Known Exploited Vulnerabilities Catalog, added 8 Sep 2022.
  2. ^ National Institute of Standards and Technology. “CVE-2022-3075 Detail”. National Vulnerability Database, published 26 Sep 2022.
  3. ^ Google. Advisories and fixes: chromereleases.googleblog.com, msrc.microsoft.com.
  4. ^ FIRST. “Exploit Prediction Scoring System”. EPSS 0.058, percentile 93.2, 31 Oct 2026.
  5. CVE Program. “CVE-2022-3075”. The official CVE record.

This article is built from CISA’s catalog (version 2026.10.30), NVD’s record and FIRST’s scores, kept in HARD’s database and checked every morning. The plain English is HARD’s.