CVE-2026-60137
CVE-2026-60137 is a security flaw in WordPress Core, the software behind about four in ten websites. Attackers can run their own code on WordPress Core from anywhere, without logging in. The US Cybersecurity and Infrastructure Security Agency (CISA) added it to its catalog of flaws known to be used in attacks on 21 Jul 2026.[1]
WordPress Core is in things households have, such as phones, computers, browsers and everyday apps, so the fix matters at home as much as at work. Fixed in version 6.8.6, 6.9.5 and 7.0.2 of WordPress.
Description
CISA calls it an SQL injection in WordPress Core. In its words: “WordPress Core contains a SQL injection vulnerability when a plugin or theme passes untrusted input to the parameter. This vulnerability can be chained with CVE-2026-63030 to allow an unauthenticated attacker to gain remote code execution on default WordPress installations.”[1]
The underlying weakness is SQL injection (CWE-89), in MITRE’s list of common software weaknesses.[2]
It scores 5.9 out of 10 on the Common Vulnerability Scoring System, which rates it medium, scored by the organisation that published the CVE using CVSS 3.1.[2]
Affected versions
NVD’s record lists these fixed versions: in each line, everything before the version shown is affected.[2]
| Product | Fixed in |
|---|---|
| WordPress | 6.8.6 |
| WordPress | 6.9.5 |
| WordPress | 7.0.2 |
Every device with WordPress Core needs the update.
Exploitation
CISA added it to its catalog of known exploited vulnerabilities on 21 Jul 2026, 4 days after it was made public. CISA lists a flaw only when it has reliable evidence of it being exploited, and gave US federal agencies until 4 Aug 2026 to fix it.[1]
FIRST’s Exploit Prediction Scoring System, which estimates how likely a flaw is to be used in attacks in the next 30 days from what it sees across the internet, puts it at 5%. That’s in the top 8% of the flaws it scores.[4]
CISA assesses it as not automatable: each attack takes some work.
CISA doesn’t say who was attacked, or how.
Fix
WordPress has published a fix or advice.[3] CISA’s required action: “Apply mitigations in accordance with vendor instructions, ensuring compliance with CISA’s BOD 26-04 Prioritizing Security Updates Based on Risk (see URL in Notes) guidance and CISA’s “Forensics Triage Requirements” (see URL in Notes).”[1]
- Update WordPress Core now.Install the latest update from WordPress on every device that has it, and restart when asked. Then turn on automatic updates, so the next fix arrives on its own.
- Check you’re on 6.8.6 or later.Fixed in version 6.8.6, 6.9.5 and 7.0.2 of WordPress. Anything older is what attackers are going after.
- If there’s no update, stop using it.CISA’s advice when a flaw being used in attacks has no fix is to stop using the product until it does.
Timeline
| Date | Event |
|---|---|
| The flaw is made public in the National Vulnerability Database, with a severity score of 5.9.[2] | |
| CISA adds it to its catalog of flaws known to be used in attacks.[1] | |
| CISA’s deadline for US government agencies to fix it.[1] | |
| FIRST puts the odds of it being used in attacks in the next 30 days at 5%.[4] |
See also
Other WordPress Core flaws
- CVE-2026-87902: remote file inclusion ·
- CVE-2026-63030: interpretation conflict ·
Other WordPress flaws
- CVE-2020-25213, WordPress File Manager Plugin: remote code execution ·
- CVE-2020-11738, WordPress Snap Creek Duplicator Plugin: file download ·
- CVE-2019-9978, WordPress Social Warfare Plugin: cross-site scripting (XSS) ·
Other SQL injection flaws
- CVE-2026-114625, Arista VeloCloud Orchestrator: SQL injection ·
- CVE-2026-76461, Cisco Secure Email Gateway: SQL injection ·
- CVE-2026-9586, Sangoma Switchvox: SQL injection ·
- CVE-2026-72898, Metabase: SQL injection ·
- CVE-2026-9082, Drupal Core: SQL injection ·
Added the same day
- CVE-2026-63030, WordPress Core: interpretation conflict ·
- CVE-2026-0770, Langflow: inclusion of functionality from untrusted control sphere ·
- CVE-2021-27137, DD-WRT: stack-based buffer overflow ·
Every WordPress flaw on CISA’s list · Everything added in July 2026
References
- ^ Cybersecurity and Infrastructure Security Agency. “WordPress Core SQL Injection Vulnerability”. Known Exploited Vulnerabilities Catalog, added 21 Jul 2026.
- ^ National Institute of Standards and Technology. “CVE-2026-60137 Detail”. National Vulnerability Database, published 17 Jul 2026.
- ^ WordPress. Advisories and fixes: wordpress.org, github.com.
- ^ FIRST. “Exploit Prediction Scoring System”. EPSS 0.053, percentile 92.6, 31 Oct 2026.
- CVE Program. “CVE-2026-60137”. The official CVE record.
This article is built from CISA’s catalog (version 2026.10.30), NVD’s record and FIRST’s scores, kept in HARD’s database and checked every morning. The plain English is HARD’s.

